Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Ayuda con brush tipo Clip, no funciona

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
plisken400
Iniciado
Iniciado
avatar

Sexo : Masculino
Mensajes : 32
Edad : 107
Localización : España

MensajeTema: Ayuda con brush tipo Clip, no funciona   Mar Ago 21, 2012 11:40 pm

A ver si me podéis ayudar con esto porque no lo entiendo. Según la ayuda un cubo tipo "Clip" no se ve en el juego pero conserva la colisión con el jugador, bien, pues sólo he hecho un escenario con un cubo clip y el personaje lo atraviesa. ¿Qué estoy haciendo mal? pens435
Volver arriba Ir abajo
Ver perfil de usuario
JP
Importante
Importante
avatar

Último Juego : SlenderWar
Sexo : Masculino
Mensajes : 1081
Edad : 21

MensajeTema: Re: Ayuda con brush tipo Clip, no funciona   Mar Ago 21, 2012 11:51 pm

pero le has echo en la nada? los mundos estan cerrados por brushes solidos (habitaciones,skys,exterioes,hollow)
Volver arriba Ir abajo
Ver perfil de usuario
plisken400
Iniciado
Iniciado
avatar

Sexo : Masculino
Mensajes : 32
Edad : 107
Localización : España

MensajeTema: Re: Ayuda con brush tipo Clip, no funciona   Mar Ago 21, 2012 11:58 pm

Está todo dentro de un cubo grande, claro. Si en vez de clip le pongo solid funciona bien.
Volver arriba Ir abajo
Ver perfil de usuario
Patriota
Administrador
Administrador
avatar

Sexo : Masculino
Mensajes : 2054
Edad : 26
Localización : Barcelona

MensajeTema: Re: Ayuda con brush tipo Clip, no funciona   Miér Ago 22, 2012 12:05 am

pero al crear el cubo lo has puesto en solid o en hollow. tiene k estar en solid y luego lo creas. te vas a Brush Attributes y pones clip.

________________________________________
[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://www.rockabilly-juego.jimdo.com
plisken400
Iniciado
Iniciado
avatar

Sexo : Masculino
Mensajes : 32
Edad : 107
Localización : España

MensajeTema: Re: Ayuda con brush tipo Clip, no funciona   Miér Ago 22, 2012 9:17 am

Gracias paTriotA! Era eso, como utilizo el WorlEditorPro ni me habia fijado en ello porque te pone el cubo por defecto ThankYou
Volver arriba Ir abajo
Ver perfil de usuario
 

Ayuda con brush tipo Clip, no funciona

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» AYUDA CAMBIAR EL TIPO DE CUADRO DE USUARIOS
» Ayuda! ¿Cómo se cambia el tipo de letra de mi foro?
» AYUDA CON INTERNET ME VA LENTÍSIMO. Y AYUDA CON TARJETA SD
» que tipo de memoria DDR3 tiene?
» AYUDA POR FAVOR

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: WorldEditor y Entidades-