Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 problemas con mis comandos

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Jhosep
Aprendiz
Aprendiz


Último Juego : Trapped
Sexo : Masculino
Mensajes : 50
Edad : 24

MensajeTema: problemas con mis comandos   Vie Ago 31, 2012 1:53 am

hola a todos! estoy haciendo mi juego trapped y ya eh avanzado un 10 % de todo el juego y mi nivel 1 esta en un 95% culminado que es el nivel más dificl por esto de los comandos!... bien, eh aprendido mucho de estos comandos pero tengo un error grande muy grande... eh colocado una puerta que solo se abre con un numero de desbloqueo, esto lo hice con un panel que coloque cerca de la puerta y a esta le puse algunas entidades para llevar a cabo el proceso y funciono correctamente!...
...ahora viene lo malo!... en mi juego coloque un personaje que debe entregarte una llave para que todo el proceso de la puerta se cumpla, pero lo hice a mi modo sin poner la llave en el inventario sino haciendo un inventario propio, lo de la llave me sirvio en el inventario, pero ahora no me funciona la puerta se ven algunos overlays pero el principal no logra verce, se ve x unos segundos y se quita!... que hago??? necesito sus ayuda!!.... help me plis!!!...(XD).
Volver arriba Ir abajo
Ver perfil de usuario
RYKY000
Analista
Analista
avatar

Sexo : Masculino
Mensajes : 595
Edad : 25
Localización : Mexico

MensajeTema: Re: problemas con mis comandos   Vie Ago 31, 2012 4:36 am

Hola Jhosep

Me parece que debe revisar que esos overlays esten bien referenciados en los .ini y el orden en que los esta colocando.

Tambien podria checar las variables que este utilizando y verificar que no las repite o les asigne otro tipo de valor, tambien revizar si esta utilizando condiciones cerrar cada if y/o poner el correspondiente else, asi como checar el orden y la logica que tienen los .ini. y si esta utilizando TEM, checar los números de los temporalizadores.

Suerte!!!

PD: (si ya había funcionado una vez, el error esta en lo nuevo que hizo,puede ir probando paso por paso haci es mas facil encontrar el error, no es por hacer un propio inventario, solo que hay que tener todo en orden, porque se presta mucha a la confuncion)
Volver arriba Ir abajo
Ver perfil de usuario
Jhosep
Aprendiz
Aprendiz


Último Juego : Trapped
Sexo : Masculino
Mensajes : 50
Edad : 24

MensajeTema: Re: problemas con mis comandos   Sáb Sep 08, 2012 12:18 am

Gracias amigo voy a ver eso!... Muchas Gracias x responder!
Volver arriba Ir abajo
Ver perfil de usuario
 

problemas con mis comandos

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Android 2.2 ha solucionado mis problemas de desconexión de Wifi
» Problemas con la instalción de aplicaciones en general
» Problemas con wifi
» Para quien tenga problemas de RED
» Problemas con la WIFI

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: Comandos-