Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Problema al compilar ( no genera .bsp)

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
RYKY000
Analista
Analista
avatar

Sexo : Masculino
Mensajes : 595
Edad : 25
Localización : Mexico

MensajeTema: Problema al compilar ( no genera .bsp)   Vie Ago 31, 2012 7:54 pm

***Entidad3d virtual system error***

Error#: 6, Code#: 0, Info: [ERROR] en GameMgr_SetWorld(): geWorld_Create falló en el nivel: Levels\catacumba2.BSP.

Error#: 5, Code#: 0, Info: World.c 2806
Error#: 4, Code#: 0, Info: Gbspfile.c 498
Error#: 3, Code#: 0, Info: bitmap.c 4378
Error#: 2, Code#: 0, Info: bitmap.c 4378
Error#: 1, Code#: 0, Info: bitmap.c 4378
Error#: 0, Code#: 0, Info: bitmap.c 4378

Este es error que me aparece justo despues del logo de genesis.

En la ultima compilación que hice el dia de ayer todo andaba bien.

Hoy agregue dos specific actor y un comand y al compilar me aparece esto, en patadas de ahogado borre esas tren entidades que puse, sin embargo el error sigue apareciendo, y el gran problema es que "guarde" el mapa y no puedo regresarlo al anterior que si funcionaba.

Antes de eso también había creado un model y un fx surtidor (el cual referencie al model) pero cuando me apareció el error cerré el mapa sin guardar.

Al abrirlo de nuevo me di cuenta que lo que habia guardado fue lo que mecione dos parrafos arriba...

Intente borrando el .bsp el .map y el .gpf, también renombre el .3dt y cambie el nombre en la ruta de compilacion, pero nada me ha funcionado y ya no tengo mas ideas.

Les agradecería si me pudieran indicar que es lo que debo revisar o a que se puede deber este problema.

Gracias.

PD: (ya e borrado mas de la mitad del mapa y sigue apareciendo lo mismo)
PD2: cuando lo estaba modificando estaba escuchando un crepypasta.......esto es una maldicion...)
PD3: Ya estoy muy ESTREZADO


Última edición por RYKY000 el Vie Ago 31, 2012 8:38 pm, editado 1 vez (Razón : agrego mas informacion)
Volver arriba Ir abajo
Ver perfil de usuario
croviman
Moderador
Moderador
avatar

Último Juego : Aporía2
Sexo : Masculino
Mensajes : 1963
Edad : 37
Localización : Canelones

MensajeTema: Re: Problema al compilar ( no genera .bsp)   Sáb Sep 01, 2012 11:26 am

Rolling Eyes
Bufff...
A mi me paso eso una vez...
El problema estaba en un conjunto de brushes que había clonado, pero por mas que intentaba borrarlos para solucionar el error, el mapa ya se me había estropeado...
Espero que no sea tu caso, sino tendras que dar por perdido tu mapa y eso es frustrante...

________________________________________
[Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ver perfil de usuario http://http.//atmosferismos.blogia.com
RYKY000
Analista
Analista
avatar

Sexo : Masculino
Mensajes : 595
Edad : 25
Localización : Mexico

MensajeTema: Re: Problema al compilar ( no genera .bsp)   Sáb Sep 01, 2012 3:39 pm

Hola croviman

Pues parece ser que si e perdido mi mapa, ya que e intentado varias cosas y no e podido solucionarlo.

Esto me ha desmoralizado, y dejare de hacer mi juego, hasta que recupere el animo y tenga la paciencia para crear de nuevo el mapa......

Gracias por contestar.
Volver arriba Ir abajo
Ver perfil de usuario
Sylvester
Importante
Importante
avatar

Último Juego : dying tidbits
Sexo : Masculino
Mensajes : 1383
Edad : 22
Localización : Chile/BIO-BIO/Consepcion

MensajeTema: Re: Problema al compilar ( no genera .bsp)   Lun Sep 03, 2012 3:07 am

a mi me a pasado muchas veses eso, determ77
tienes dos opciones:

-vengarte de tu PC pegandole un combo al teclado, una patada a la torre, tirando el teclado al piso y amachatando el mause contra una pared. desperado34 XD trollf

-O PUEDES: habres el mapa con el error, y te vas a "FILE/Selec All" luego "FILE/ COPY" (seleccionaste y copiaste el mapa completo) y ahora habres algun mapa que SI funcione y que no te sirva (cualquiera) y borras todas sus entidades y brushers (Selec All Y suprimir) y pegas el mapa que estava malo. lo guardas, y luego lo compilas, te deveria funcionar, eso ago yo, aveses E-3D no genera los BSP no se por que pero asi pasa XD.

OJALA te sirva...
Volver arriba Ir abajo
Ver perfil de usuario
Patriota
Administrador
Administrador
avatar

Sexo : Masculino
Mensajes : 2055
Edad : 26
Localización : Barcelona

MensajeTema: Re: Problema al compilar ( no genera .bsp)   Lun Sep 03, 2012 10:08 am

No hombre como vas a dejar el juego por el error mas contundente de entidad.

Esto lo provoca una entidad que estás utilizando en tu nivel que utiliza el parámetro 'Model'. El
problema está en el 'model' al que te estás refiriendo en esa entidad. Lo más probable es que te estés refiriendo a un 'model'
que no existe, o el 'model' carece de animación, o el 'model' no está bien asociado a 'brushes', o el
'model' lo tienes a 'null' mientras tendría que contener un 'model' válido.
Básicamente te recomiendo que te revises el 'model' implicado en la entidad que lo utiliza.

________________________________________
[Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario http://www.rockabilly-juego.jimdo.com
croviman
Moderador
Moderador
avatar

Último Juego : Aporía2
Sexo : Masculino
Mensajes : 1963
Edad : 37
Localización : Canelones

MensajeTema: Re: Problema al compilar ( no genera .bsp)   Lun Sep 03, 2012 1:08 pm

NADA DE DESMOTIVACIONES!!!!!
Me ha pasado muchas veces y te digo que AGRADEZCO el hecho de que me sucedieran dichos insucesos, ya que cuando vas a hacer nuevamente el nivel, este queda notablemente mejor! Te perfeccionas de una manera brutal!!!!!

Pd. Intente seleccionar todo el mapa y guardarlo como "prefab" tal vez lo puedas rescatar así... (Nunca lo intente)

________________________________________
[Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ver perfil de usuario http://http.//atmosferismos.blogia.com
RYKY000
Analista
Analista
avatar

Sexo : Masculino
Mensajes : 595
Edad : 25
Localización : Mexico

MensajeTema: Re: Problema al compilar ( no genera .bsp)   Mar Sep 04, 2012 10:20 pm

Hola Sylvester.

-Gracias por el consejo, sin embargo mi mapa lo cree en el gedit, aunque la pase al wepro y realice lo que me recomienda, pero por desgacia no funciono.

Lo de desquitarme con mi pc.....no creo jajajaja.


Hola paTriotA.

-Esa fue una de las cosas que revise, pero por las dudas hoy lo e revisado de nuevo en la cuestión de los model, y no parece haber error en eso, lo que note esque habia creado un model de una puerta, estaba animada, pero na la utilizaba, la borre, pero todo sigue igual.
Las únicas entidades que tienen en model a null, son un fx surtidor y las camaras fijas, sin embargo me parece que por eso no hay problema.

Hola croviman

-si continuare con el juego, y probare lo que me recomienda, otra cosa que tengo en mente es borrar todas las entidades y models, compilar para ver si corre, y empezar de nuevo a ponerlas.


Solo espero tener un poco de tiempo y la paciencia para hacerlo.


Gracias a todos por sus respuestas.
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Problema al compilar ( no genera .bsp)   

Volver arriba Ir abajo
 

Problema al compilar ( no genera .bsp)

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse
» Problema no carga navegador

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: WorldEditor y Entidades-