Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Problema con mi comando

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
JP
Importante
Importante
avatar

Último Juego : SlenderWar
Sexo : Masculino
Mensajes : 1081
Edad : 21

MensajeTema: Problema con mi comando   Sáb Sep 08, 2012 4:41 am

Hola a todos...tengo un problema..

puse una fila de comandos que se activaran cuando tu pases por alli...

ese comando suelta un sonido osea un SONI y una animacion de un specificator colocado mas adelante...MOTI

pero la cosa es que reproduce eso...pero se vuelve a reproducir cuando paso de nuevo por la fila de comandos...

que ocurre?

Aki el comando usado:

IF_COND hola=0

ACCI MOTI grito.act Run

ACCI SONI aaa

ACCI PONE hola=1

ENDIF


espero que me puedan ayudar con esto y gracias...xD
Volver arriba Ir abajo
Ver perfil de usuario
RYKY000
Analista
Analista
avatar

Sexo : Masculino
Mensajes : 595
Edad : 24
Localización : Mexico

MensajeTema: Re: Problema con mi comando   Sáb Sep 08, 2012 5:13 am

Hola JP.

Si esta escrito tal cual lo puso, lo unico diferente que noto es el "_" que pone entre el if y el cond.

Tambien puede revisar que la variable hola no la este usando en algun otro comando, por error.


Suerte!!!
Volver arriba Ir abajo
Ver perfil de usuario
JP
Importante
Importante
avatar

Último Juego : SlenderWar
Sexo : Masculino
Mensajes : 1081
Edad : 21

MensajeTema: Re: Problema con mi comando   Sáb Sep 08, 2012 5:21 am

eso era RYKY!!! te agradezco mucho amigo!!![Tienes que estar registrado y conectado para ver esa imagen]
Volver arriba Ir abajo
Ver perfil de usuario
 

Problema con mi comando

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Problema con el comando CODE y el código HTML en los mensajes
» Problema con el comando CODE!
» problema con los comando de pie de fro
» Problema desplazamiento pantalla
» Problema con el cursor

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: Comandos-