Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Un problemilla con los bloques "clip"

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Saosol
Principiante
Principiante


Sexo : Masculino
Mensajes : 103
Edad : 42
Localización : Sevilla

MensajeTema: Un problemilla con los bloques "clip"   Miér Jul 09, 2014 8:43 pm


Hola, estoy liado con eso de poner colisiones a los modelos,
uso los bloques "clips" pero me producen sombras, con la
sombra que proyectan los modelos .act me vale...
He probado tb usando bloques "windows" el resultado el mismo
el bloque no aparece pero me sige creando su sombra...

He leido a fondo ese apartado del manual pero no encuentro
el error... alguien podrìa ayudarme?


P.d. en breve, en cuanto arregle estos poblemillas y tenga
alguna habitacion màs colgarè unas capturas.
Volver arriba Ir abajo
Ver perfil de usuario
ev0lizard
Inquilino
Inquilino
avatar

Último Juego : Fury Road (fan free game)
Sexo : Masculino
Mensajes : 1950
Edad : 38
Localización : Pangea/Tierra

MensajeTema: Re: Un problemilla con los bloques "clip"   Miér Jul 09, 2014 9:17 pm

otro usuario logro resolver el mismo problema convirtiendo los brushes clip en "model" pero no recuerdo los detalles, no se si hizo model a model o si selecciono todos y lo convirtio en un unico model

lo segundo deberia funcionar  drunken 
Volver arriba Ir abajo
Ver perfil de usuario
Saosol
Principiante
Principiante


Sexo : Masculino
Mensajes : 103
Edad : 42
Localización : Sevilla

MensajeTema: Re: Un problemilla con los bloques "clip"   Miér Jul 09, 2014 10:44 pm

Solucionado Evo, les puse "model", muchìsimas gracias.
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Un problemilla con los bloques "clip"   

Volver arriba Ir abajo
 

Un problemilla con los bloques "clip"

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Mis bloques de colores y otros se desalinean
» Como colocar mis propios codigos adsense en bloques debajo de nuevo tema
» CONTAR BLOQUES DE CELDAS
» Cómo saber cuántos bloques hay en un muro en Revit
» bloques de personas, pergolas, autobuses, semáforos, etc

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: WorldEditor y Entidades-