Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Problema con animaciones :'/

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
LucasMelOr
Experto
Experto
avatar

Último Juego : TOUTHOME
Sexo : Masculino
Mensajes : 546
Edad : 17
Localización : Asuncion, Paraguay

MensajeTema: Problema con animaciones :'/   Sáb Ago 16, 2014 5:23 am

Hola a todos como estan! He seguido paso por paso el tutorial para convertir personajes de Half-Life a personajes de Entidad 3D. Lo hice 2 veces y me paso la misma cosa:

Termine todo, me salio el ''Build successful'' en el Actor studio. Todo parece perfecto, pero cuando lo abro con el ActView, y le doy play a una animacion, sea cual sea.. me sale walk, idle, shoot, run y die pero en uno solo..

Le ha pasado a alguno de ustedes alguna vez? si es asi, en que me equivoque?! Porfavor, lo hice 2 veces y las dos veces la misma cosa, porfavor necesito la ayuda de ustedes! QUE HICE MAL  desperado34 

Un saludo a todos y gracias..
Volver arriba Ir abajo
Ver perfil de usuario
Maltratado
Importante
Importante
avatar

Último Juego : Quake Bitch Zone
Sexo : Masculino
Mensajes : 1126
Edad : 44
Localización : Osorno - conocida como la muñeca del diablo

MensajeTema: Re: Problema con animaciones :'/   Sáb Ago 16, 2014 2:15 pm


Por cada animacion hecha y guardada debes cerciorarte que borres bien la animación anterior con Animate - Remove All Keyframes.....
Este vídeo tutorial es mio puede que te ayude a ver donde cometes tu error de paso te enseña a cargar y guardar cada animación espero que sean de ayuda.
Capitulo 1

Capitulo 2

Capitulo 3

Bonus track

Saludos
Volver arriba Ir abajo
Ver perfil de usuario http://www.shreder3d.com
 

Problema con animaciones :'/

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» ¿Por qué razón las animaciones (*.gif) se rompen?
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Utilidades :: Modelación 3D-