Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Alguna solucion al lag ?

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Anarchy
Principiante
Principiante
avatar

Sexo : Masculino
Mensajes : 87
Edad : 21

MensajeTema: Alguna solucion al lag ?   Mar Mar 31, 2015 5:52 pm

Hola gente del foro!! soy anarchy y como es de esperarse tengo un problema que no me retrasa si no que me molesta ... en determinadas zonas de mi nivel el jeugo se traba y anda lento , en otras no , segun tengo entendido es por que el nivel esta mal optimizado ... En fin alguien sabe como puedo solucionar esto ? probe con lo de señalar los brushes como detail o las caras como full bright pero no me fueron efectivos . Desde ya muchas gracias !!
Volver arriba Ir abajo
Ver perfil de usuario
Th_Rh_luis
Avanzado
Avanzado
avatar

Sexo : Masculino
Mensajes : 210
Edad : 23
Localización : DF, México

MensajeTema: Re: Alguna solucion al lag ?   Mar Mar 31, 2015 6:07 pm

Hola Anarchy!
Hasta donde yo sé, no hay mejor manera de luchar contra el lag que agregar la niebla (Fx_Niebla) a nuestro nivel. Sin embargo también usar sombras dinámicas consume mucho al motor, evita usarlas. Para más información: [Tienes que estar registrado y conectado para ver este vínculo]

Son muy buenas recomendaciones.
Volver arriba Ir abajo
Ver perfil de usuario
 

Alguna solucion al lag ?

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Alguna solucion contra el plagio?
» El Widget giratorio no se ve en Chrome. Alguna solucion?
» ¿alguna solucion para mi consulta?
» Mi foro se oscurece al abrirlo con IE, ¿alguna solución?
» problema con códigos script al subir 2 el segundo anula el anterior, alguna solución?

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: WorldEditor y Entidades-