Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Problema con bot: No se mueve ni ataca

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Th_Rh_luis
Avanzado
Avanzado
avatar

Sexo : Masculino
Mensajes : 210
Edad : 23
Localización : DF, México

MensajeTema: Problema con bot: No se mueve ni ataca   Jue Jun 23, 2016 11:33 pm

Como el titulo dice, tengo problema con un bot que no se mueve ni ataca. Sin embargo, ya resolví que este problema es debido al .act, ya que cambie de numero de personaje, a uno por defecto que viene con Entidad 3D, y el bot ya ataca y se mueve.

El objetivo de este mensaje es preguntar si se les ocurre porque este bot no se mueve ni ataca (reproduce las animaciones de forma correcta, bueno al menos Idle, Hit y los 4 Die).

De antemano gracias y buen día Smile
Volver arriba Ir abajo
Ver perfil de usuario
Maltratado
Importante
Importante
avatar

Último Juego : Quake Bitch Zone
Sexo : Masculino
Mensajes : 1126
Edad : 44
Localización : Osorno - conocida como la muñeca del diablo

MensajeTema: Re: Problema con bot: No se mueve ni ataca   Vie Jun 24, 2016 2:24 am

Th_Rh_luis escribió:
Como el titulo dice, tengo problema con un bot que no se mueve ni ataca. Sin embargo, ya resolví que este problema es debido al .act, ya que cambie de numero de personaje, a uno por defecto que viene con Entidad 3D, y el bot ya ataca y se mueve.
El objetivo de este mensaje es preguntar si se les ocurre porque este bot no se mueve ni ataca (reproduce las animaciones de forma correcta, bueno al menos Idle, Hit y los 4 Die).
De antemano gracias y buen día Smile

Generalmente me parece que los bot no atacan y quedan "inmoviles" cuando su posicion esta colisionando con el piso..

PD: tambien hay modelos act que su bloqueo es mas grande y esta un poco desconfigurado con respecto al bloqueo que debiera tener, puede que la persona que los convirtio al formato ACT no lo puso en la posicion que debe estar en milkshape3d la cual representa el suelo en Gedit......

Saludos
Volver arriba Ir abajo
Ver perfil de usuario http://www.shreder3d.com
Th_Rh_luis
Avanzado
Avanzado
avatar

Sexo : Masculino
Mensajes : 210
Edad : 23
Localización : DF, México

MensajeTema: Re: Problema con bot: No se mueve ni ataca   Vie Jun 24, 2016 2:50 am

Tenías razón, el problema era que colisionaba con el piso, al .act, en su posición sin animación, parte de él esta por debajo del piso, sólo tenía que subir un poco el .act. Muchas gracias, problema resuelto cheers
Volver arriba Ir abajo
Ver perfil de usuario
 

Problema con bot: No se mueve ni ataca

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» [Problema] Se Mueve Donde Escribo -
» Problema: Se mueve el cuadro donde escribes el post...
» Problema: el cuadro de respuesta se mueve
» Problema desplazamiento pantalla
» Problema con el cursor

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: WorldEditor y Entidades-