Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Entidad3d.exe a dejado de funcionar

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
MG
Principiante
Principiante


Sexo : Masculino
Mensajes : 94
Edad : 23
Localización : Buenos Aires

MensajeTema: Entidad3d.exe a dejado de funcionar   Jue Oct 27, 2016 4:50 pm

Bueno ya me a pasado este error antes y la verdad no se como solucionarlo.
La cuestion es que pase los archivo del juego que estaba haciendo antes a la nueva version de entidad.
compilo el nivel y cuando aparece la imagen de "Cargando..." sale una ventana que dice "Entidad3d.exe a dejado de funcionar..."
Por que me aparece esto?

yo se que es algo relacionado con la resolucion o algo por el estilo, es que cuando compilo cada mapa de entidad aparece una resolucion pequeña y no cobre toda la pantalla.
Volver arriba Ir abajo
Ver perfil de usuario
ev0lizard
Inquilino
Inquilino
avatar

Último Juego : Fury Road (fan free game)
Sexo : Masculino
Mensajes : 1947
Edad : 38
Localización : Pangea/Tierra

MensajeTema: Re: Entidad3d.exe a dejado de funcionar   Jue Oct 27, 2016 4:59 pm

no se que version de entidad 3d usas, quiza no lo parezca, pero si, si es relevante

asumiendo que uses la ultima que hay disponible a dia de hoy en la pagina oficial , la 4.8 build 01, te dire que tambien he percibido que ese error ultimamente me lo da mucho, lo gracioso, es que le doy a compilar otra vez, o muevo algo levemente, otras veces basta con soltar algun brush o entidad si lo tenias cogido y entra perfectamente, no se porque ocurre, pero ocurre

tambien me ha pasado que a veces el teleporte en el world editor no me funciona, pero cuando cargo el nivel fuera del world editor, el teleporte funciona perfectamente

no puedo darte una explicacion concreta, date cuenta de que tampoco estas dando muchos detalles de que estas haciendo, si has puesto mas de 64 dynamic lights o dos veces el deathmatchstart

intenta esto que te digo, y sino , trata de ser un poco mas preciso, a veces es solo el ultimo brush que se ha vuelto pocho y hay que volver a ponerlo...
Volver arriba Ir abajo
Ver perfil de usuario
MG
Principiante
Principiante


Sexo : Masculino
Mensajes : 94
Edad : 23
Localización : Buenos Aires

MensajeTema: Re: Entidad3d.exe a dejado de funcionar   Jue Oct 27, 2016 6:48 pm

Gracias aqui encontre la solucion [Tienes que estar registrado y conectado para ver este vínculo]
Volver arriba Ir abajo
Ver perfil de usuario
 

Entidad3d.exe a dejado de funcionar

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» El contenido de mi Foro ha dejado de ser visible
» [Resuelto]Las imagenes han dejado de mostrarse en mi foro
» La pantalla ha dejado de ser tactil
» Las respuestas negativas no son validas si no han dejado respuesta
» FUENTE DE ALIMENTACIÓN DEL CARGADOR ROTO

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: WorldEditor y Entidades-