Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Problema con modelos creados en milkshape

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
matias_esf
Recién llegado
Recién llegado


Sexo : Masculino
Mensajes : 3
Edad : 22

MensajeTema: Problema con modelos creados en milkshape   Mar Feb 21, 2012 4:14 am

Hola.!

Ninguno me conoce bue jeje soy nuevo en el foro Smile Me llamo Matias.

Hago este post por un problema que tengo con los models que hago en milkshape.
Estoy haciendo un parche para un mod de half life llamado Earth special force, n ose si alguno lo conoce Razz

les dejo mi canal para que vean como va mi proyecto:
[Tienes que estar registrado y conectado para ver este vínculo]

Ahora el problema:

Cuando intento ponerle un objetoa un cuerpo, este no se queda "pegado" o unido asu cuerpo. Una foto de como es el problema:

[Tienes que estar registrado y conectado para ver esa imagen]

la capa no se le queda pegada No No No

Si alguien sabe como solucionar este problema que me diga por favor, le estaria muy agradecido.

Saludos
Volver arriba Ir abajo
Ver perfil de usuario
DGE
Conocedor
Conocedor
avatar

Último Juego : Sobrevivir 2
Sexo : Masculino
Mensajes : 383
Edad : 30
Localización : México

MensajeTema: Re: Problema con modelos creados en milkshape   Mar Feb 21, 2012 11:16 am

es fácil la cosa es que no le has pegado la capa a algún joint(hueso)

primero seleccionas el joint después el grupo en tu caso la capa después asignas el grupo al joint y por ultimo activas la barra de animación para checar que al mover el joint se mueva el grupo (la capa )
eso es todo salu2

checa las imágenes

nota: no te fijes en la hora es a la que siempre me levanto sunny :capuch..a:

Spoiler:
 
Volver arriba Ir abajo
Ver perfil de usuario http://peterm.portfoliobox.net/
matias_esf
Recién llegado
Recién llegado


Sexo : Masculino
Mensajes : 3
Edad : 22

MensajeTema: Re: Problema con modelos creados en milkshape   Mar Feb 21, 2012 7:53 pm

DGE escribió:
es fácil la cosa es que no le has pegado la capa a algún joint(hueso)

primero seleccionas el joint después el grupo en tu caso la capa después asignas el grupo al joint y por ultimo activas la barra de animación para checar que al mover el joint se mueva el grupo (la capa )
eso es todo salu2

checa las imágenes

nota: no te fijes en la hora es a la que siempre me levanto sunny :capuch..a:

Spoiler:
 

jaja bueno es tempraño sunny sunny sunny

si con lo de los huesos se soluciona, pero para eso tendria que editar todas las animaciones y son 211 animaciones D:

Lo que pasa es que en algunas animaciones se le pega, y en otras no ..siempre sucede lo mismo pinche milkshape :@
Volver arriba Ir abajo
Ver perfil de usuario
Invitado
Invitado



MensajeTema: Re: Problema con modelos creados en milkshape   Miér Feb 22, 2012 1:52 am

No es necesario cambiar las animaciones siempre y cuando la parte que no estaba asignada al modelo no tenga movimiento o animación.
Contrario seria que si esa parte deba llebar movimiento, no te queda nada más que hacerlas todas desde un principio. albino
Volver arriba Ir abajo
matias_esf
Recién llegado
Recién llegado


Sexo : Masculino
Mensajes : 3
Edad : 22

MensajeTema: Re: Problema con modelos creados en milkshape   Miér Feb 22, 2012 4:11 am

Josey Wales escribió:
No es necesario cambiar las animaciones siempre y cuando la parte que no estaba asignada al modelo no tenga movimiento o animación.
Contrario seria que si esa parte deba llebar movimiento, no te queda nada más que hacerlas todas desde un principio. albino

si creo que no me queda otra que hacersela yo mismo a la capa D: aunque no se nada con esto de los vertex y demas.
Gracias por su ayuda xaorl_l
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Problema con modelos creados en milkshape   

Volver arriba Ir abajo
 

Problema con modelos creados en milkshape

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» [Problema] Contador de argumentos/hilos creados
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Utilidades :: Modelación 3D-