Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Un problema muy jodido en .act (Se ve ""negro"")

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
e3dtutoriales
DJ del Foro
DJ del Foro
avatar

Último Juego : Pasillos(Nombre TEMPORAL)
Sexo : Masculino
Mensajes : 489
Edad : 20
Localización : España |Barcelona|

MensajeTema: Un problema muy jodido en .act (Se ve ""negro"")   Dom Abr 08, 2012 8:38 pm

Buenas a todos/as!

Tengo un problema muy "cabroncete" xD respecto a los actor y we. Es algo raro de explicar, pero hay va:

Veréis, cuando coloco un actor en especifico un model .act de un policía, (da =, si le meto o no animación).

Resulta que si lo dejo tal como esta ok bien. Pero si lo roto aunque sea 90 grados en Y. Se ve casi todo negro(el model .act). He estado probando y experimentando, y esto nada mas pasa cuando tengo el controlador de pantalla primario, es decir, en 16 bits no hay problema. En cuanto a resolución por lo que veo da igual.

Puedo tener la máxima luz, e incluso meter un ligt de 2000 y seguirá así.

Como ultimo experimento abrí un nuevo mapa vació, nada mas puse los 2 modelos(el mismo) SIN ANIMACIÓN , osea en Idle. Uno rotado 90 grados en Y y el otro nada. La máxima luz(predeterminada por we), y que pasa? Que en modo de 16 bits, a max. resolución todo va bien. Pero en max resolución y controlador de pantalla primario SE VEN OSCUROS. Nada mas se ven bien al disparar con el blaster(la luz que hace la bala del blaster) pero nada mas 1 segundo.


Es muy jodido esto, si alguien sabe el por que puede ser que lo diga por favor. Puedo subir imágenes si queréis.

Muchísimas gracias de ante mano. Y perdón si no me he explicado bien.

Un saludo!
Volver arriba Ir abajo
Ver perfil de usuario http://www.youtube.com/user/Ccl15TV?feature=mhee
dariodados
Analista
Analista
avatar

Último Juego : Top Secret
Sexo : Masculino
Mensajes : 1012
Edad : 33
Localización : Buenos Aires Pergamino

MensajeTema: Re: Un problema muy jodido en .act (Se ve ""negro"")   Dom Abr 08, 2012 8:41 pm

pasa porque el act tiene normal mapping. Preposicionale una luz a la habitación y bájale la luz general al compilar y quedara bien.Otra manera es desactivar EXTRATEXTURES en D3D24.ini.
O bien puedes editar el act y agregarle BNS es la textura specular que maneja la luz que el model reflecta.
Volver arriba Ir abajo
Ver perfil de usuario http://da2analisis.hostzi.com/analisis.html
e3dtutoriales
DJ del Foro
DJ del Foro
avatar

Último Juego : Pasillos(Nombre TEMPORAL)
Sexo : Masculino
Mensajes : 489
Edad : 20
Localización : España |Barcelona|

MensajeTema: Re: Un problema muy jodido en .act (Se ve ""negro"")   Dom Abr 08, 2012 9:21 pm

dariodados escribió:
pasa porque el act tiene normal mapping. Preposicionale una luz a la habitación y bájale la luz general al compilar y quedara bien.Otra manera es desactivar EXTRATEXTURES en D3D24.ini.
O bien puedes editar el act y agregarle BNS es la textura specular que maneja la luz que el model reflecta.



Oh yeah!, creo que problema resuelto, le meti un par de dinamic ligth enfocando al model, y desactive lo de EXTRATEXTURES (0) y ahora de momento se ve bien xD. Gracias!
Volver arriba Ir abajo
Ver perfil de usuario http://www.youtube.com/user/Ccl15TV?feature=mhee
 

Un problema muy jodido en .act (Se ve ""negro"")

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse
» Problema no carga navegador

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Entidad 3D :: WorldEditor y Entidades-