Entidad 3D :: Creación de juegos en 3D sin programar

Foro de Entidad 3D
 
PortalÍndiceBuscarMiembrosGrupos de UsuariosFAQChatAnalisisRegistrarseConectarse
. . . . . . . . . . . . . . . . . . . . . . . .
Visita el sitio oficial de Entidad 3D para descargar la última versión!
Si encuentras un bug en la útlima versión de Entidad 3D, comunícaselo directamente al autor de Entidad 3D, Jordi Perez via correo electronico. Si no estás seguro si es un bug o no, consúltalo con la gente del foro!
Si eres un usuario nuevo preséntate en el subforo de saludos y despedidas para asegurar tu cuenta! (Los usuarios que tengan 0 mensajes pasados los primeros 10 días de creada su cuenta serán eliminados como política de limpieza del foro)

Comparte | 
 

 Problema con universal woman

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
RYKY000
Analista
Analista
avatar

Sexo : Masculino
Mensajes : 595
Edad : 25
Localización : Mexico

MensajeTema: Problema con universal woman   Mar Abr 10, 2012 2:20 am

Adecue un personaje con el empaquetado de universal woman cambiando sus texturas, y aplicando las mias. todo esto esta bien. sin embargo el problema es el siguiente.


visualice mi personaje en Actorviewer y al momento de reproducir las animaciones la figura sufrió una distorcion en manos y en la cabeza.

Rebice de nuevo el modelo en milkshape y me di cuenta que los "bones" están desorbitados del cuerpo y probe acomodarlos en su respectivo lugar, pero al empesar a mover cada hueso todos se movian en desorden.

Lo intente pero no pude acomodarlo. Existe alguna manera de resolver esto???
Volver arriba Ir abajo
Ver perfil de usuario
Invitado
Invitado



MensajeTema: Re: Problema con universal woman   Mar Abr 10, 2012 2:29 am

RYKY000 escribió:
Adecue un personaje con el empaquetado de universal woman cambiando sus texturas, y aplicando las mias. todo esto esta bien. sin embargo el problema es el siguiente.
visualice mi personaje en Actorviewer y al momento de reproducir las animaciones la figura sufrió una distorcion en manos y en la cabeza.
Rebice de nuevo el modelo en milkshape y me di cuenta que los "bones" están desorbitados del cuerpo y probe acomodarlos en su respectivo lugar, pero al empesar a mover cada hueso todos se movian en desorden.
Lo intente pero no pude acomodarlo. Existe alguna manera de resolver esto???

¿Que animación?
Los programas universal no es necesario que estes moviendo los bones en milkshape3d, solo debes asignarles texturas y guardar en "bdy" luego exit con milkshape3d.
Te abres el AStudio y buscas tu archivo.bdy y colocas los nombres de las animaciones tal cual son y las direccionas, despues solo queda darle a Build..... y se creas tu act.
Por favor tio create otro archivo.bdy esperando que no allas guardado el MS3D si no te follastes el archivo del modelo y tendras que volverlo a descargar. albino
Volver arriba Ir abajo
RYKY000
Analista
Analista
avatar

Sexo : Masculino
Mensajes : 595
Edad : 25
Localización : Mexico

MensajeTema: Re: Problema con universal woman   Mar Abr 10, 2012 2:46 am

El problema ocurre dentro de todas las animaciones.

En mi caso le comento que al momento de armar el .act no existe ningun problema.


Quiza no me supe explicar bien o mi universal woman es diferente.


Le explico el que yo tengo no es programa, solo es un archivo comprimido del cual se obtiene una carpeta, dentro de esta se encuentra los modelos MS3d, las texturas y todas las animaciones. Para la creacion se abre el milkshape y se abre un archivo MS3d que estan en la carpeta. Despues de esto aplican texturas para personalizar y exportar como BDY. Despues de esto se realiza el compilado para generar el .act

el problema existe en los modelos MS3d que bienen por defecto ya que estos tienen los bones desacomodados y no se como arreglarlos.

o sera que el universal que yo poseo no este bien, o no sea el correcto??

Volver arriba Ir abajo
Ver perfil de usuario
elPatrixF
Administrador
Administrador
avatar

Último Juego : ni dios sabe
Sexo : Masculino
Mensajes : 2868
Edad : 25
Localización : Ausente!

MensajeTema: Re: Problema con universal woman   Mar Abr 10, 2012 3:44 am

Es un error comun con los modelos a los que se les modifica el esqueleto cuando ya tiene animaciones exportadas. Puede que accidentalmente se hayan reseteado las direcciones de los joints del esqueleto, haciendo que las animaciones actuales sean incompatibles.

Estas "reiniciadas" del esqueleto suelen ocurrir cuando se usa alguna herramienta como Fatboy, o smooth edges, etcétera; o incluso en algunos casos cuando se refrescan las texturas del modelo.

Prueba tomar una copia de un ACT de universal woman que tenga las animaciones correctas y simplemente cámbiale las texturas, una por una, con el skin replacer (también llamado tga2ebmp).

De esta forma deberías tener tu actor con las animaciones correctas.
Volver arriba Ir abajo
Ver perfil de usuario http://elpatrixf.com
Contenido patrocinado




MensajeTema: Re: Problema con universal woman   

Volver arriba Ir abajo
 

Problema con universal woman

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Problema con el cargador-movil.
» Problema desplazamiento pantalla
» Problema con el cursor
» Problema: no sé cómo acceder desde el AIRIS al resto de equipos de mi red doméstica
» Problema Fpse

Permisos de este foro:No puedes responder a temas en este foro.
Entidad 3D :: Creación de juegos en 3D sin programar :: Utilidades :: Modelación 3D-